Elevated Errors
Incident Report for ValidiFI
Resolved
This incident has been resolved
Posted Jul 30, 2022 - 18:28 EDT
Update
All systems are running as normal. We have not seen a recurrence of this issue, but continue to monitor.
Posted Jul 30, 2022 - 09:52 EDT
Monitoring
We have resolved an issue that was causing some BankVERIFY+ transactions to fail with an EX03 result, and have not seen an incident in almost an hour. We will continue to monitor.
Posted Jul 30, 2022 - 00:17 EDT
Investigating
We are investigating an issue with BankVERIFY+ that is causing an elevated number of EX03 results. Our engineers are researching the issue and will update this incident when the issue has been identified.
Posted Jul 29, 2022 - 20:02 EDT
This incident affected: Insights API (BankVERIFY+).